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Loodushüvede andmete kasutajakoolitus: ArcGIS 

14.01.2026, MS Teams 

Koolitaja Keskkonnaagentuuri ökosüsteemiteenuste peaspetsialist Hanna Kaarin 
Hermlin, hanna.hermlin@envir.ee 

 

Koolitusel kasutatakse tasulist töölauarakendust ArcGIS Pro 3.4.0, kusjuures vajalik on 
ühekordselt aktiveerida ArcGIS Pro laiendus Spatial Analyst!  

Project -> Licensing -> ArcGIS Pro Extensions -> Configure your licensing options -> 
linnuta Spatial Analyst -> OK 

 

Ökosüsteemide ja loodushüvede andmed saab alla laadida ELME2 kaardikihtide 
kataloogist: ELME2 kaardikihtide kataloog (täpsem nimekiri allpool). 

Vajadusel loe ökosüsteemide ja loodushüvede kaartide kohta lisainfot Keskkonna-
portaalist ning detailseks infoks ELME2 lõpp-aruandest. 

 

Enne koolitust on soovitatav alla laadida järgnevad ELME2 kaardikihid: 

• Ökosüsteemide baaskaart: ELME2 ökosüsteemide baaskaart - Ülevaade 
• Ökosüsteemide üldistatud seisundikaart: ELME2 üldistatud seisundikaart - 

Ülevaade 
• Loodusmaastiku sidusus: ELME2 loodusmaastike sidusus (1 km raadius) - 

Ülevaade 
• Mulla orgaanilise süsiniku hulk: ELME2 mulla orgaanilise süsiniku varu - Ülevaade 

Loo enda arvuti C-kettale uus kaust, nt „ArcGIS_koolitus“ (ära kasuta nimes täpitähti) 
ning tõsta kaardikihid uude kausta. 

Lisaks läheb vaja ka WMS/WFS teenuseid (ArcGISi lisamise õpetus peatükis 1): 

• MaRu fotokaardi WMS teenus: https://kaart.maaamet.ee/wms/fotokaart 
• MaRu haldus- ja asustusjaotuse WFS teenus:  

https://teenus.maaamet.ee/ows/ajakohane-
haldusjaotus?service=wfs&version=2.0.0&request=GetCapabilities 

• EELISe avalik WFS kiht: https://gsavalik.envir.ee/geoserver/eelis/ows  
• MaRU aluskaardi WMS teenus: https://kaart.maaamet.ee/wms/alus 

Koolituse eelselt on osalejatele saadetud üle-eestiline maakonnaplaneeringu 
rohevõrgustiku kaardikiht MProhevorgustik.shp. 

mailto:hanna.hermlin@envir.ee
https://storymaps.arcgis.com/stories/3e34000da265450bb7e4db54b03dde7c
https://keskkonnaportaal.ee/et/teemad/loodushuved
https://keskkonnaportaal.ee/et/teemad/loodushuved
loodusveeb.ee/sites/default/files/inline-files/ELME2_LOPPARUANNE_fin_151123.pdf
https://www.arcgis.com/home/item.html?id=8b76a155c27244c98df35b8b45b8267e
https://www.arcgis.com/home/item.html?id=d27e61af588749c18b9c5e446a61fdbe
https://www.arcgis.com/home/item.html?id=d27e61af588749c18b9c5e446a61fdbe
https://www.arcgis.com/home/item.html?id=2ca607e4831b4e95a638edd2784f9d8c
https://www.arcgis.com/home/item.html?id=2ca607e4831b4e95a638edd2784f9d8c
https://www.arcgis.com/home/item.html?id=09f8500d7b644398b23760a6655481a3#overview
https://kaart.maaamet.ee/wms/fotokaart
https://teenus.maaamet.ee/ows/ajakohane-haldusjaotus?service=wfs&version=2.0.0&request=GetCapabilities
https://teenus.maaamet.ee/ows/ajakohane-haldusjaotus?service=wfs&version=2.0.0&request=GetCapabilities
https://gsavalik.envir.ee/geoserver/eelis/ows
https://kaart.maaamet.ee/wms/alus
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1. Ettevalmistus: vaikesätete määramine ja kaardikihtide avamine 
 

Ava ArcGIS Pro töölauarakendus ning loome uue kaardiprojekti New Project -> Map 

 

Pane uuele projektile nimi ning vali asukohas sama kaust C-kettal, kuhu eelnevalt 
ökosüsteemiteenuste andmed alla laadinud oled. 

 

Lisame vajalikud ökosüsteemide kihid. Selleks mine üleval paanis Insert -> Add Folder 
ning vali kaust, mis sisaldab allalaetud rasterkihte.  

Ava paremas paanis Catalog -> Folders -> … kuni leiad ökosüsteemide baaskaardi 
baaskaart_v4_baas_kood.tif. Tee kihil paremklikk ning Add To Current Map. 

 

WMS ja WFS serverite ühendamiseks ava ülevalt paanist Insert -> Connections -> 
Server: 
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Lisame haldusjaotuse kaardikihi saamiseks WFS serveri. Kopeeri see link lahtrisse Server 
URL: https://teenus.maaamet.ee/ows/ajakohane-
haldusjaotus?service=wfs&version=2.0.0&request=GetCapabilities ja vajuta OK. 

Ühendatud serverist saab kihte lisada paremal olevast Catalog paanist Servers kaustast. 
Lisame omavalitsuste kihi (paremklikk ja Add To Current Map). 

Endale huvipakkuva omavalitsuse väljavalimiseks mine ülevalt paanist Map -> Select ja 
kliki ühe omavalitsuse peal. Kui omavalitsuse ümber tekkis helesinine joon, on objekt 
välja valitud. 

 

 

Teine variant kihilt valiku tegemiseks on läbi atribuuttabeli. Selleks tee Contents paanis 
omavalitsuste kihil paremklikk ning vali Attribute Table. Valiku tegemiseks tee klikk 
esimeses tulbas oleval numbril. 

 

 

 

https://teenus.maaamet.ee/ows/ajakohane-haldusjaotus?service=wfs&version=2.0.0&request=GetCapabilities
https://teenus.maaamet.ee/ows/ajakohane-haldusjaotus?service=wfs&version=2.0.0&request=GetCapabilities
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2. Alapõhine ökosüsteemitüüpide ja nende seisundi analüüs 
Eesti ökosüsteemide ülepinnaline baaskaart kirjeldab ökosüsteemide ulatust ehk 
ökosüsteemitüüpide omavahelist paiknemist, piire ja pindala. 

Vaatame, millised ökosüsteemitüübid ning mis ulatuses meile huvipakkuvale alale 
jäävad. Selleks kasutame ökosüsteemide baaskaarti (allalaetav siit: ArcGIS) ja 
huvipakkuva omavalitsuse piiri (nt WFS teenusest ülaloleva juhendi järgi). Samasugust 
analüüsi saab teha mistahes pindalalise objekti kohta (katastriüksus, kaitstav ala..).  

 

NB! Rasterkihtide vaatamisel ja analüüsimisel on oluline teada kihi pikslisuurust:  

Vasakul Contents  paanis paremklikk rasterkihil -> Properties -> Source -> Raster 
information -> Cell Size X ja Y  

Näeme, et rasterkiht koosneb 5x5m pikslitest. Seda peab iga kihi põhjal alati üle 
kontrollima, sest nt ka osad ELME2 kihid on suuruses 10x10m. 

 

Kui seda varem tehtud ei ole, siis tuleb aktiveerida ArcGIS Pro laiendus Spatial Analyst!  

Project -> Licensing -> ArcGIS Pro Extensions -> Configure your licensing options -> 
linnuta Spatial Analyst -> OK 

 

Vaatame esmalt ökosüsteemide baaskaardi atribuuttabelit. (Paremklikk kihil -> Attribute 
table). 

Näeme, et baaskaart kirjeldab ökosüsteeme vaid koodidena. Palju hoomatavam oleks 
teha analüüse, kui pikslitel oleks küljes ka ökosüsteemitüübi nimi sõnadena. Õnneks on 
seda Exceli tabeli abil ArcGISis lihtne teha!  

Koolitusmaterjalidega saadeti ka Exceli tabel, kus ühes tulbas on ökosüsteemitüüpide 
koodid ning teises tulbas neile vastav sõnaline kirjeldus (koodJAnimetus.xlsx). Kihti ei 
pea ArcGISis avama, teadma peab selle asukohta arvutis. Täiendame selle tabeliga 
ökosüsteemide baaskaarti. Kasutame selleks tööriista Join field. 

 

 

 

Tööriistad asuvad tööriistakastis. Analysis -> Tools. 

https://www.arcgis.com/home/item.html?id=8b76a155c27244c98df35b8b45b8267e
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Nuppu Tools vajutades peaks tekkima paremasse paani Geoprocessing aken. 

 

Otsi tööriista Join field. Täida lahtrid: 

 

 

NB! Lahtri „Join Table“ täitmiseks vajuta kaustaikooni, otsi üles Exceli tabel 
koodJAnimetus ning vali ka selle tabeli esimene vaheaken Leht1$. 

 

Vajuta RUN ning kontrolli baaskaardi kihi atribuuttabelist tulemust! 
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Nüüd vaatame, millised ökosüsteemitüübid on meile huvipakkuvas omavalitsuses kõige 
levinumad! 

Otsi Geoprocessing paanist tööriist Tabulate area (Spatial analyst tools). Täida väljad: 

 

Vajuta Run. Pärast mõtlemisaega tekib Contents paani uus tabel. Avame selle: 
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Klõpsates tulbal Area, saame sorteerida ökosüsteemitüübid nende rohkuse järgi. NB! 
Area on ruutmeetrites! Hektariteks arvutamiseks jaga tulemus 10 000-ga. 

 

3. Alapõhine ökosüsteemide seisundi analüüs 
Ökosüsteemide seisundi uurimiseks on olemas erineva detailsusastmega kaarte, 
siinkohal kasutame üldistatud seisundikaarti (lae alla siit), kus kõik ökosüsteemid on 
jaotatud seisundiklassidesse: 

Väärtus Baaskaardi seisund 

1 HEA: niit A, B, soo A1, A2, mets A, põld A 

2 KESKMINE: niit C, soo B1, B2, mets B, A-B, A-C, C, põld B 

3 VILETS: niit D1, D2, soo C1, C2, D, E, mets D, E, F, põld C, D 

4 MÄÄRAMATA seisundiga soo, niit, mets, põld 

5 
HINDAMATA - kõik muu, millel me ei hinnanudki seisundit (rannikud, 
kõik klassis muu) 

 

Tegu on rasterkihiga, mille pikslite suurus on 5x5m. 

 

Endale huvipakkuva ala analüüsimiseks sobib samuti tööriist Tabulate area. Tööriista 
kasutamise juhend on eelmises peatükis (peatükk 2, lk 7-8). 

 

https://www.arcgis.com/home/item.html?id=d27e61af588749c18b9c5e446a61fdbe
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4. Loodusmaastiku sidusus 
Loodusmaastiku sidusus näitab heas seisundis (A–C klassis) olevate looduslike ja pool-
looduslike ökosüsteemide sidusust ehk omavahelist ühendatust. Hea sidusus ehk heas 
seisus elupaikade piisav hulk ja ühendatus maastikus toetab liikide levimist, 
asurkondade elujõulisust ja aitab säilitada geneetilist mitmekesisust. 

Lae kiht alla siit: ELME2 loodusmaastike sidusus (1 km raadius) - Ülevaade 

Kiht on väärtustega 0-99, kus 99 näitab suurimat sidusust. 

 

Analüüsime, kui suur on meile huvipakkuva ala keskmine sidusus. Kasutame selleks 
tööriista Zonal Statistics as a Table (Spatial Analyst Tools). Täida lahtrid: 

 

Vajuta Run ning tööriista töö valmides tekib Contents paani uus tabel. Avame selle ja 
vaatame tulemust: 

https://www.arcgis.com/home/item.html?id=2ca607e4831b4e95a638edd2784f9d8c
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Tabelis on välja toodud kõik võimalikud statistikud, mida tööriist arvutada võimaldab. 
Kõige rohkem huvitab meid sidususe puhul keskväärtus ehk MEAN. Saue valla näitel on 
valla keskmine loodusmaastiku sidusus 43,7 (maksimum oleks 99). Järelikult on Saue 
valla loodusmaastiku sidusus madal: 

Sidususe keskväärtuse tõlgendamine: 

• Madal sidusus = 0-50%;  
• Mõõdukas sidusus = 51-75%;  
• Kõrge sidusus = 76-100% 

 

Joonis 1. Näide võimalikust sidususe analüüsi visualiseerimisest. Siin on leitud igasse sidususe klassi 
(kõrge, mõõdukas, madal) kuuluva pindala osakaal kogu Eestis keskmiselt, kaitstavatel aladel ning aladel, 
mis jäävad kaitstavatest aladest välja. 

 

5. Ökosüsteemiteenused: mulda seotud orgaaniline süsinik 
Seni Eestis kaardistatud ökosüsteemiteenustest kulukaim on globaalne 
kliimaregulatsioon, mille indikaatoriks on orgaanilise süsiniku varu mullas. Eriti olulist 
rolli süsinikureservuaaridena mängivad heas seisundis soised kaitsealad.  

Analüüsime, kui palju orgaanilist süsinikku sisaldab meile huvipakkuv ala. Kasutame 
selleks mulla orgaanilise süsiniku kaardikihti (t/ha), mille saab alla laadida siit: ELME2 
mulla orgaanilise süsiniku varu - Ülevaade ja EELISe avalikust WFS teenusest 

https://www.arcgis.com/home/item.html?id=09f8500d7b644398b23760a6655481a3#overview
https://www.arcgis.com/home/item.html?id=09f8500d7b644398b23760a6655481a3#overview
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(https://gsavalik.envir.ee/geoserver/eelis/ows) kihti KKR KOV kaitstavad 
loodusobjektid. Vali viimaselt välja üks või mitu objekti. 

Tööriistaks on taaskord Zonal statistics as a Table.  

Küll aga huvitab meid seekord statistik SUM, mis arvutab rasterkihi põhjal meile 
huvipakkuva ala kogusüsiniku. Siinkohal tuleb aga meeles pidada, et kasutatav 
rasterkiht on piksli suurusega 10x10m, aga süsiniku varu on kihil t/ha. Statistiku SUM 
tulemus tuleb seega läbi korrutada piksli suuruse (10*10=100m2) ja ha (10 000 m2) 
jagatisega (100 / 10 000 = 0,01) 

Süsiniku koguhulk (t) alal = SUM * 0,01 

*Lisanäide: kui kihi pikslite suurus oleks hoopis 5x5m ehk 25m2, tuleks SUM korrutada 0,0025-ga) 

Mulda salvestatud süsinikule saab hõlpsasti arvutada ka hinna. Üks variant on kasutada 
globaalse süsinikukaubanduse ETS hinda: EU Carbon Permits - Price - Chart - Historical 
Data - News, mis näiteks 05.01.2026 seisuga on 88,3 EUR CO2 tonni kohta. 

Variante on aga veel, näiteks saab kasutada CO2 sotsiaalse kulu hinda 169,77 eurot 
CO2/t. 

NB! Kuna süsiniku koguse kaardikiht on süsiniku tonni kohta, aga hinnastamise variandid 
süsihappegaasi tonni kohta, tuleb kasutada süsinikult süsihappegaasile ülemineku 
ekvivalenti 3,67. Ehk siis: 

Huvipakkuva ala  süsiniku hind = süsiniku kogus (t) * CO2 t hind * 3,67 

 

6. Ökosüsteemiteenused: ökosüsteemiteenuste koondkiht 
Ökosüsteemiteenuseid saab analüüsida ühekaupa, aga võimalik on ka vastavalt 
vajadusele mitu ökosüsteemiteenust kokku liita ning enda tööprotsesse kiirendada. 
Näiteks saab kokku liita mitme hüve majandusliku ehk rahalise väärtuse (pikslite 
väärtuste omavaheliseks kokkuliitmiseks on tööriist Raster Calculator), aga võimalik on 
kihte standardiseerides luua ka ökosüsteemiteenuste kuumkohtade kaarte, kus 
biofüüsikalised seisundiindikaatorid on viidud näiteks skaalale 0-5 või 0-10. Näited: 

Looduskaitse tulemuslikkuse hindamiseks on Keskkonnaametile loodud koondkiht 
neljast ökosüsteemiteenusest (joonis 2): 

• Mulla orgaaniline süsinik (t/ha) 
• Veevoogude reguleerimine (vol/ha) 
• Ökosüsteemide tugi tolmeldajatele (0-1) 
• Elupaikade pakkumine looduslikele liikidele (0-10) 

https://gsavalik.envir.ee/geoserver/eelis/ows
https://tradingeconomics.com/commodity/carbon
https://tradingeconomics.com/commodity/carbon
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Joonis 2. Nelja ökosüsteemiteenuse kaart skaalal 0-10. 

Turbalubade väljastamise kaalumiseks on Keskkonnaametile loodud koondkiht 
seitsmest sooladega seotud ökosüsteemiteenusest (joonis 3): 

• Mulla orgaaniline süsinik (t/ha) 
• Veevoogude reguleerimine (vol/ha*aastas) 
• Elupaikade pakkumine looduslikele liikidele (0-10) 
• Lokaalne kliimaregulatsioon (%) 
• Jõhvikad (eurot/ha*aastas) 
• Loodusturism (eurot/ha*aastas) 
• Virgestusväärtus (eurot/ha*aastas) 
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Joonis 2. Seitsme ökosüsteemiteenuse kaart skaalal 0-5. 

Mõlemad kaardid aitavad võrrelda üle Eesti samadel alustel erinevaid kaitsealasid või 
potentsiaalselt kaevandatavaid alasid. Alapõhiseks analüüsiks sobib tööriista Zonal 
statistics as a Table väljastatav MEAN ehk keskväärtus. Kasu võib ka olla ala 
miinimumväärtusest (MIN) ja maksimumväärtusest (MAX). 

Kui sul on huvi kirjeldatud ökosüsteemiteenuste koondkihtide vastu, kirjuta 
hanna.hermlin@envir.ee 

 

7. Rohevõrgustiku seisukord 
Olemasoleva rohevõrgustiku ökoloogilist seisukorda saab hõlpsasti analüüsida näiteks 
ökosüsteemide seisundikaardiga ja ilmekalt visualiseerida loodusmaastiku sidususe 
kaardiga. 

7.1. Rohevõrgustiku ökoloogiline seis 

Vaatame, millises ökoloogilises seisus on maakonnaplaneeringu rohevõrgustik. 

Kasutame analüüsiks juba tuttavat ökosüsteemide üldistatud seisundikaarti ning 
lisame projekti huvipakkuva ala rohevõrgustiku kihi (koolituse eelselt on osalejatele 
saadetud üle-eestiline maakonnaplaneeringu põhine rohevõrgustiku kaart 
MProhevorgustik.shp). 

mailto:hanna.hermlin@envir.ee
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Üle-eestiliselt rohevõrgustiku kaardilt saab tööriistaga Pairwise Clip (Analysis) lõigata 
huvipakkuva omavalitsuse või maakonna välja. 

 

Täida tööriista lahtrid ja vajuta Run: 

 

Tekkis uus kaardikiht (huvipakkuva ala maakonnaplaneeringu rohevõrgustik): 

 

 

Kui kihtidega ei ole kaasas kujundusfaili, võib pilt olla esialgu üsna kirju. Muudame meile 
huvipakkuva ala rohevõrgustiku kihi läbinähtavaks ning ökosüsteemide seisundikaardi 
sümboolika intuitiivsemaks. 

Rohevõrgustiku kihi sümboolika muutmiseks tee Contents paanis kihi juures oleva 
sümboli peal topeltklikk. Paremal avanes Symbology aken. Valime kihi sümboliks näiteks 
„10% simple hatch“: 

https://pro.arcgis.com/en/pro-app/3.4/tool-reference/analysis/pairwise-clip.htm
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Muudame ka ökosüsteemide seisundikihi sümboolikat. Tee topeltklikk kihi juures oleval 
sümbolil. Valime näiteks gradiendi „Elevation #4“. Siis on heas ja keskmises seisus 
ökosüsteemid rohelised, kehvad punased ning määramata/hindamata heledad. 

 

 

Tuletan meelde seisundiklasside tähendused: 

Väärtus Baaskaardi seisund 

1 HEA: niit A, B, soo A1, A2, mets A, põld A 

2 KESKMINE: niit C, soo B1, B2, mets B, A-B, A-C, C, põld B 

3 VILETS: niit D1, D2, soo C1, C2, D, E, mets D, E, F, põld C, D 

4 MÄÄRAMATA seisundiga soo, niit, mets, põld 
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5 
HINDAMATA - kõik muu, millel me ei hinnanudki seisundit (rannikud, 
kõik klassis muu) 

 

Kaardivaates joonistub välja juba üsna iseloomukas pilt: 

 

 

Kvantitatiivseks analüüsiks aga kasutame tööriista Tabulate area, mis arvutab iga 
unikaalse klassi (ehk siinkorral ökosüsteemi seisundiklassi) pindala. Sisesta tööriista 
vajalikud kihid: 
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Ava Contents paanist uus tekkinud tabel: 

 

Tulbas Area on igasse seisundiklassi kuuluva rohevõrgustiku pindala ruutmeetrites. 
Hektarite saamiseks jaga Area väärtus 10 000-ga. Edasist töötlust on mugav teha 
Excelis. Vali tabelivaates kõik kirjed Ctrl + A -> kopeeri lahtrid nupust Copy: 
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Ja töötle tabelit edasi Excelis. Sinisega lahtrid lisasin ise: 

 

Näeme, et analüüsitud vallas on maakonna rohevõrgustik valdavalt keskmises 
ökoloogilises seisus niidud, sood, metsad ja põllud.  

 

Minuomavalitsus.ee kasutab rohevõrgustiku seisukorra hindamiseks järgmiseid 
lävendeid: 
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7.2. Rohevõrgustiku sidusus 

Vaatame visuaalselt, milline on planeeringujärgse rohevõrgustiku sidusus. Kasutame 
juba tuttavat loodusmaastiku sidususe kaardikihti ning eelmises punktis kasutatud 
Clip tööriistaga lõigatud rohevõrgustiku kihti. 

 

Esmalt tuleb sidususe kihi värvigamma intuitiivsemaks muuta. Tee topeltklikk Contents 
paanis sidususe kihi sümbolil. Vali värviskeemiks nt „Green light to Dark“. Soovitan 
värvigradienti, kus nullile lähemal olevad väärtused on heledamad ning sajale lähenevad 
väärtused tumedamad (pigmentsemad): 

 

Vajadusel lisa paremaks orienteerumiseks kaardile kohanimed ja maanteed, näiteks 
kasutades MaRU aluskaardi WMS teenust: https://kaart.maaamet.ee/wms/alus (vt 
vajadusel juhiseid peatükist 1). 

Nimetatud teenusest lisan kaardile „asustusüksused“ ja „maanteed“. NB! Vaata 
Contents paanis, et need kihid oleksid teiste kihtide peal ehk asetsevad paanis üleval 
pool. 

https://kaart.maaamet.ee/wms/alus
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Huvi korral saad hõlpsasti leida ka arvulised statistikud juhendi peatükk 4 järgi. 

 

Madal sidusus = 0-50%; Mõõdukas sidusus = 51-75%; Kõrge sidusus = 76-100%! 

 


